twhirl and AIR 1.0 final


Deprecated: Function split() is deprecated in /nfs/c02/h12/mnt/39366/domains/blog.twhirl.org/html/wp-content/plugins/adsense-manager/adsense-manager.php on line 138

Deprecated: Function split() is deprecated in /nfs/c02/h12/mnt/39366/domains/blog.twhirl.org/html/wp-content/plugins/adsense-manager/adsense-manager.php on line 138

On February 25, Adobe released the final version of AIR 1.0, the platform twhirl builds and depends on. At the same time, they released Flex 3, the Flash-based framework used by twhirl. This is a big step forward, thanks Adobe.

The latest official release of twhirl is version 0.6, which requires Adobe AIR 1.0 beta 3 and cannot be installed on an AIR 1.0 final runtime. But if you were running twhirl 0.6 and had Adobe AIR 1.0 beta 3 installed on your system, you can safely execute the AIR 1.0 final installer and still run your twhirl, as long as you don’t uninstall beta 3 before upgrading.

For those who are new to twhirl (and AIR) and cannot run twhirl 0.6 on their AIR setup, an intermediate version is available that is ready-to-run on AIR 1.0 final. It does not include any new features. You can get it here.

A new official version of twhirl will be available soon.


About this entry